セキュリティ強化に関する重要なお知らせ

お知らせ公開日:2018年6月05日

オフィスステーションのホームページをご覧いただき、ありがとうございます。

 

このたび、インターネット通信内容保護のための暗号化方式「TLS1.0」および「TLS1.1 」に脆弱性が発見されたことを受け、
弊社では、より安全に当ホームページをご利用いただくために、「TLS1.0」「TLS1.1」の利用を停止いたします。

 

これにより、以下の日時以降、一部の古いブラウザや端末から当サイトの閲覧ができなくなりますのでご注意ください。

 

■利用停止日時
2018年6月18日(月)18:00

 

■影響のあるご利用環境
・スマートフォン
iOS4以前、およびAndroid 4.4以前の端末における標準ブラウザ
・パソコン
Internet Explorer 10.0 以前のブラウザ

 

■対象サービス
・「オフィスステーションホームページ」(「htts://www.officestation.jp」で始まるページです。)

閲覧できなくなった場合は、お使いになっているブラウザのセキュリティ設定において「TLS1.2」を
有効化いただくか、以下の推奨環境から閲覧いただきますようお願い申し上げます。
設定の詳細については、お使いの端末やブラウザのヘルプをご参照ください。

 

■パソコンの推奨環境
<OS>
新しいOSへの入れ替えが必要です。
Windows 7、Windows 10、MacOS X 10.9以降をお使いください。

<推奨ブラウザ>
ブラウザーのバージョンアップが必要です。
Internet Explorer 11.x
Microsoft Edge
Chrome(最新版)
Firefox(最新版)

 

■スマートフォン・タブレットの推奨環境
<OS>
OSのバージョンアップが必要です。
Androidの場合、Android 5以降へのバージョンアップを推奨。
iOSの場合、iOS 9以降へのバージョンアップを推奨。

 

お客様にはご迷惑をおかけいたしますが、何卒ご理解を賜りますようお願い申し上げます。

PAGE TOP